welcome: please sign in
location: pocolibs


System communication and real-time primitive layers used by GenoM modules.


These libraries run on systems with POSIX.1 threads and basic real-time extensions. It has been tested successfully on Solaris (7and above), Linux (with glibc2), and NetBSD (2.0 and later).

There is also code to support Xenomai 2.5 and later.

The GNU make utility is needed to build the libraries.


Older versions

OpenrobotsWiki: pocolibs (last edited 2012-12-20 10:05:31 by matthieu)